kvCORE - Issues saving data
Incident Report for Inside Real Estate
Resolved
This incident has been resolved.
Posted 2 months ago. Aug 06, 2019 - 12:56 MDT
Monitoring
We have resolved this issue and are monitoring to ensure it does not occur again.
Posted 2 months ago. Aug 06, 2019 - 09:53 MDT
Investigating
We are investigating reports of issues saving data in kvCORE.
Posted 2 months ago. Aug 06, 2019 - 09:47 MDT
This incident affected: kvCORE CRM and kvCORE Mobile Apps - kvCORE, Open House.