kvCORE - Server Responses slow
Incident Report for Inside Real Estate
Resolved
This incident has been resolved.
Posted about 2 months ago. Aug 21, 2019 - 17:06 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 2 months ago. Aug 21, 2019 - 14:35 MDT
Identified
We're currently resolving an issue that is causing our servers to respond slowly to some users attempts to use the CRM.
Posted about 2 months ago. Aug 21, 2019 - 14:29 MDT
This incident affected: kvCORE CRM and kvCORE Mobile Apps - kvCORE, Open House.