kunversion+ Features Issue
Incident Report for Inside Real Estate
Resolved
This incident has been resolved.
Posted Jan 07, 2019 - 08:47 MST
Investigating
Key features are currently down for kunversion+ including email imports, Zapier imports, Zillow Tech Connect imports, and Millions Mapped. We are currently investigating the cause of this issue.

All websites and CRM functionality are unaffected.
Posted Jan 07, 2019 - 07:43 MST
This incident affected: Kunversion+ and Kunversion+ and kvCORE - Millions Mapped.