CORE Backoffice Issues
Incident Report for Inside Real Estate
Resolved
This has now been fully resolved.
Posted Jul 26, 2023 - 15:01 MDT
Monitoring
A solution has been implemented. Impacted users should see a return to normal behavior. We're continuing to monitor the solution and will provide additional updates as we continue towards full resolution.
Posted Jul 26, 2023 - 10:46 MDT
Identified
Users may experience issues using CORE Back Office. We have identified the issue and are working on a resolution.
Posted Jul 26, 2023 - 09:59 MDT
This incident affected: CORE Backoffice.