Identified - Update received from Meta (Facebook):

There is an ongoing investigation into this issue and our teams are currently working on it. We’ll continue to follow up with them and as soon as we receive an update, we will share it with you here.

Mar 12, 2024 - 12:22 MDT
Investigating - Facebook Social Auto posting is not working for users of CORE Listing Machine and CORE Social. Users are not able to connect their Facebook business page because Facebook is incorrectly seeing it as a personal page.

We are in touch with the team at Meta and they are looking into the issue.

Mar 08, 2024 - 17:36 MST
kvCORE CRM Operational
90 days ago
99.97 % uptime
Today
kvCORE Mobile Apps - kvCORE, Open House Operational
90 days ago
100.0 % uptime
Today
Kunversion+ Operational
90 days ago
100.0 % uptime
Today
Kunversion+ - Agent/Office Websites Operational
90 days ago
100.0 % uptime
Today
kvCORE WordPress Plugin Operational
90 days ago
100.0 % uptime
Today
kvCORE API Operational
90 days ago
100.0 % uptime
Today
CORE Backoffice Operational
90 days ago
100.0 % uptime
Today
CORE Listing Machine (formerly CirclePix) Degraded Performance
90 days ago
100.0 % uptime
Today
CORE Social (formerly CirclePix) Degraded Performance
90 days ago
100.0 % uptime
Today
Kunversion+ and kvCORE - Millions Mapped Operational
90 days ago
100.0 % uptime
Today
CORE Listing Machine - Tour Pages Operational
90 days ago
100.0 % uptime
Today
kvCORE - Agent/Office/Team/Company Websites Operational
90 days ago
100.0 % uptime
Today
CORE Property Boost Operational
90 days ago
100.0 % uptime
Today
IDX and Listings Operational
90 days ago
100.0 % uptime
Today
Back Office Operational
Brokermint Operational
Ampstats Operational
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Major outage
Partial outage
No downtime recorded on this day.
No data exists for this day.
had a major outage.
had a partial outage.
Past Incidents
Mar 29, 2024

No incidents reported today.

Mar 28, 2024

No incidents reported.

Mar 27, 2024

No incidents reported.

Mar 26, 2024

No incidents reported.

Mar 25, 2024

No incidents reported.

Mar 24, 2024

No incidents reported.

Mar 23, 2024

No incidents reported.

Mar 22, 2024

No incidents reported.

Mar 21, 2024

No incidents reported.

Mar 20, 2024

No incidents reported.

Mar 19, 2024

No incidents reported.

Mar 18, 2024

No incidents reported.

Mar 17, 2024

No incidents reported.

Mar 16, 2024

No incidents reported.

Mar 15, 2024

No incidents reported.