Possible delays with listings and emails being delivered

Incident Report for Inside Real Estate

Resolved

As of 1:43a on 29 Oct 2025 we were able to resume processing listings and email delivery. At this time those functions are caught up and we are calling this issue Resolved.
Posted Oct 29, 2025 - 06:27 MDT

Update

We are continuing to work directly with our cloud provider and are monitoring progress towards a resolution.
Posted Oct 28, 2025 - 18:47 MDT

Investigating

Our cloud provider is experiencing issues that may cause delays in email delivery and listing displays. We're actively investigating the impact to our customers and will provide updates as we work toward resolution.
Posted Oct 28, 2025 - 15:51 MDT
This incident affected: BoldTrail CRM and kvCORE CRM.