Issues when calling, texting, or generating URLs from kvCORE
Incident Report for Inside Real Estate
Resolved
This incident has been resolved.
Posted Jun 13, 2023 - 15:09 MDT
Identified
We have identified that dialing, texting and short URL generation are significantly degraded. This is due to third party providers (Amazon Web Services and Twilio) experiencing broad based outages. We will provide further updates as service is restored.
Posted Jun 13, 2023 - 14:19 MDT
This incident affected: kvCORE CRM, kvCORE Mobile Apps - kvCORE, Open House, and kvCORE API.