kvCORE - Investigating reports of issues logging into kvCORE and accessing websites
Incident Report for Inside Real Estate
Resolved
We have not seen further issues and are closing this incident.
Posted Sep 09, 2018 - 06:37 MDT
Monitoring
We have identified and resolved the issue. We will continue monitoring to ensure it does not reoccur.
Posted Sep 08, 2018 - 21:13 MDT
Investigating
We are currently investigating the issue.
Posted Sep 08, 2018 - 20:53 MDT
This incident affected: kvCORE CRM, kvCORE Mobile Apps - kvCORE, Open House, kvCORE WordPress Plugin, kvCORE API, and kvCORE - Agent/Office/Team/Company Websites.