Delayed Smart Campaign Actions
Incident Report for Inside Real Estate
Resolved
The campaigns have caught up and are now running as expected
Posted Jan 05, 2024 - 11:50 MST
Monitoring
A fix has been implemented. Actions appear to be catching up and this should be completely resolved by Friday morning.
Posted Jan 04, 2024 - 15:47 MST
Identified
We are aware that some Smart Campaign actions are delayed in sending. We are working to address the issue and expect actions to be caught up by end of day.
Posted Jan 04, 2024 - 11:22 MST
This incident affected: kvCORE CRM.