Intermittent website outages on kvCORE hosts
Incident Report for Inside Real Estate
Resolved
This incident has been resolved and websites are now fully operational
Posted Mar 30, 2024 - 17:08 MDT
Identified
Some sites started experiencing issues around 3:30am MST

- Monitoring and Infrastructure began automatically working on resolutions, with live teams shortly after.

- As of 1:30PM MST, the large majority of the impacted sites are loading and responsive, but many may continue to see degraded speed performance until complete resolution
Posted Mar 30, 2024 - 13:39 MDT
Update
We are continuing to investigate the issue. Sites continue to be slow or non-responsive.
Posted Mar 30, 2024 - 09:37 MDT
Update
We are continuing to investigate this issue.
Posted Mar 30, 2024 - 08:16 MDT
Investigating
We are aware of an issue with kvCORE websites not responding and are actively investigating the issue.
Posted Mar 30, 2024 - 07:16 MDT
This incident affected: kvCORE WordPress Plugin and kvCORE - Agent/Office/Team/Company Websites.