kvCORE not loading
Incident Report for Inside Real Estate
Resolved
kvCORE is now loading and saving data as expected.
Posted 3 months ago. Jul 23, 2019 - 18:45 MDT
Investigating
kvCORE is successfully loading, but some users are complaining that data does not appear to be saving. We're now investigating.
Posted 3 months ago. Jul 23, 2019 - 18:11 MDT
Monitoring
KvCORE has returned to normal operation and we are monitoring to ensure all functionality has returned to normal.
Posted 3 months ago. Jul 23, 2019 - 18:06 MDT
Investigating
We are currently investigating an issue that is causing kvCORE to not load.
Posted 3 months ago. Jul 23, 2019 - 17:34 MDT
This incident affected: kvCORE CRM.