Circlepix Systems Offline
Incident Report for Inside Real Estate
Resolved
This incident has been resolved.
Posted Jan 11, 2019 - 12:40 MST
Update
We're continuing to monitor all systems. Services remain operational.
Posted Jan 11, 2019 - 10:46 MST
Monitoring
Systems are recovering and all pages should be loading normally. We'll continue to monitor.
Posted Jan 11, 2019 - 09:56 MST
Update
We are continuing to investigate this issue.
Posted Jan 11, 2019 - 09:50 MST
Investigating
Circlepix sites are returning a 504 Gateway Time-out after moving media to Amazon S3. We're investigating and working toward getting everything operational as quickly as possible.
Posted Jan 11, 2019 - 09:33 MST
This incident affected: CORE Listing Machine - Tour Pages.