Facebook is incorrectly recognizing a business page as a personal account
Incident Report for Inside Real Estate
Resolved
This incident has been resolved.
Posted Mar 30, 2024 - 07:17 MDT
Identified
Update received from Meta (Facebook):

There is an ongoing investigation into this issue and our teams are currently working on it. We’ll continue to follow up with them and as soon as we receive an update, we will share it with you here.
Posted Mar 12, 2024 - 12:22 MDT
Investigating
Facebook Social Auto posting is not working for users of CORE Listing Machine and CORE Social. Users are not able to connect their Facebook business page because Facebook is incorrectly seeing it as a personal page.

We are in touch with the team at Meta and they are looking into the issue.
Posted Mar 08, 2024 - 17:36 MST
This incident affected: CORE Listing Machine (formerly CirclePix) and CORE Social (formerly CirclePix).