CirclePix (Core Listing Machine) - System Outage
Incident Report for Inside Real Estate
Resolved
The issue has been resolved.
Posted 3 months ago. Jul 26, 2019 - 17:20 MDT
Investigating
Users are reporting that they are having trouble accessing CirclePix. We are investigating the issue.
Posted 3 months ago. Jul 26, 2019 - 16:54 MDT
This incident affected: CORE Listing Machine (formerly CirclePix), CORE Social (formerly CirclePix), and CORE Listing Machine - Tour Pages.