kvCORE failing to load for some users
Incident Report for Inside Real Estate
Resolved
This incident has been resolved.
Posted 10 days ago. Oct 08, 2019 - 15:15 MDT
Identified
We've identified an issue that is causing kvCORE not to load for some users. A fix will be coming shortly.
Posted 10 days ago. Oct 08, 2019 - 15:09 MDT
This incident affected: kvCORE CRM.