Circlepix - occasionally web pages are not fully loading
Incident Report for Inside Real Estate
Resolved
This incident has been resolved.
Posted Aug 01, 2018 - 12:14 MDT
Update
We will continue to monitor this for any further issues.
Posted Jul 13, 2018 - 15:19 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 13, 2018 - 11:42 MDT
Update
Our team is updating our servers to fix this issue.
Posted Jul 12, 2018 - 18:27 MDT
Identified
We have identified the problem and are working to get a solution in place.
Posted Jul 12, 2018 - 12:48 MDT
This incident affected: CORE Listing Machine (formerly CirclePix), CORE Social (formerly CirclePix), and CORE Listing Machine - Tour Pages.