Mobile App showing leads with wrong agent name
Incident Report for Inside Real Estate
Resolved
This incident has been resolved.
Posted Nov 13, 2018 - 12:24 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 10, 2018 - 13:23 MDT
Identified
An issue was reported with kvCORE Mobile in which:
a) Sometimes agents are seeing other agents' names in association with their leads
b) Some agents are not seeing their leads show up in the app at all
Posted Oct 09, 2018 - 12:01 MDT
This incident affected: kvCORE Mobile Apps - kvCORE, Open House.