kvCORE - For some users, kvCORE is failing to load data
Incident Report for Inside Real Estate
Resolved
This issue should be resolved for all users.
Posted 2 months ago. Aug 12, 2019 - 16:34 MDT
Identified
We've identified an issue that is causing kvCORE to not load data successfully for some users.
Posted 2 months ago. Aug 12, 2019 - 15:53 MDT
This incident affected: kvCORE CRM.