Circlepix - Intermittent db connection failing
Incident Report for Inside Real Estate
Resolved
Everything appears to still be working great.
Posted Jul 11, 2018 - 14:38 MDT
Monitoring
We have resolved the intermittent db connection error. We will be monitoring this for the next few hours to make sure all pages are served up correctly. All pages that our agents use and access are functional.
Posted Jul 11, 2018 - 10:42 MDT
Identified
Appears to be a DNS issue for servers within OpenStack.
Posted Jul 11, 2018 - 10:22 MDT
Investigating
Occasionally, web pages (agent back office, employee site) will not fully load.
Posted Jul 11, 2018 - 10:21 MDT
This incident affected: CORE Listing Machine - Tour Pages.