Property Site Chat not displaying
Incident Report for Inside Real Estate
Resolved
The property site chat is working as designed. It was only affecting a few property sites.
Posted Sep 11, 2018 - 20:13 MDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 11, 2018 - 20:07 MDT
Investigating
The chat on the property site is not displaying.
Posted Sep 11, 2018 - 18:09 MDT
This incident affected: CORE Listing Machine (formerly CirclePix) and CORE Listing Machine - Tour Pages.