Leads that call or text a smart number are being duplicated
Incident Report for Inside Real Estate
Resolved
An issue arose on 1/16 which caused the duplication of leads who were texting a Smart Number. Some agents reported that their leads were texting the smart number and then getting assigned to a new agent.

Issue Began: 1/16/19 at 12:55 PM Mountain Time
Issue Resolved: 1/17/19 at 6:45 PM Mountain Time

All affected leads de-duplicated on: 1/18/19 at 5:00 PM Mountain Time
Posted Jan 18, 2019 - 16:58 MST
This incident affected: kvCORE CRM.