kvCORE - System
Incident Report for Inside Real Estate
Resolved
This incident has been resolved.
Posted about 2 months ago. Aug 26, 2019 - 17:39 MDT
Identified
We have identified an issue where some users are experiencing slowness and intermittent issues accessing kvCORE.
Posted about 2 months ago. Aug 26, 2019 - 17:34 MDT
This incident affected: kvCORE CRM, kvCORE Mobile Apps - kvCORE, Open House, and kvCORE API.