kvCORE - intermittent saving and access issues
Incident Report for Inside Real Estate
Resolved
This incident has been resolved.
Posted 3 months ago. Jul 18, 2019 - 10:04 MDT
Update
Issue has been resolved.
Posted 3 months ago. Jul 18, 2019 - 10:04 MDT
Identified
We have identified an issue that is creating a gap between the time saved data is visible in the CRM. No data has been lost and we are addressing the issue.
Posted 3 months ago. Jul 18, 2019 - 09:42 MDT
This incident affected: kvCORE CRM and kvCORE API.