kvCORE - Intermittent text message delivery issues
Incident Report for Inside Real Estate
Resolved
This incident has been resolved. Further communication to specific impacted customers will be coming shortly.
Posted Mar 10, 2023 - 14:39 MST
Update
We are continuing to work with our partner on this deliverability issue, and are actively engaged with carrier networks around a resolution.
Posted Mar 09, 2023 - 15:56 MST
Update
We are continuing to work with our partner to address this intermittent deliverability issue.
Posted Mar 09, 2023 - 09:26 MST
Update
We are continuing to work with our partner to address this issue, and are putting in a change to resubscribe any contacts that were unsubscribed as a result of this issue.
Posted Mar 08, 2023 - 18:00 MST
Identified
We are working with our messaging partner to address an issue impacting some customers which is causing text messages to fail to be delivered.
Posted Mar 08, 2023 - 15:13 MST
This incident affected: kvCORE CRM and kvCORE Mobile Apps - kvCORE, Open House.