kvCORE - SmartCRM spinning
Incident Report for Inside Real Estate
Resolved
This issue has been resolved. Please refresh the SmartCRM screen if you are still experiencing this issue.
Posted Oct 16, 2018 - 10:43 MDT
Identified
We've identified an issue where some users are seeing the SmartCRM screen spin, or having issues logging in. We have identified a solution and are implementing now.
Posted Oct 16, 2018 - 10:39 MDT
This incident affected: kvCORE CRM.