Network Outage
Incident Report for Inside Real Estate
Resolved
There have been no further issues. Closing as resolved.
Posted Oct 17, 2018 - 15:19 MDT
Monitoring
Looks like the connection is back up. Continuing to monitor.
Posted Oct 17, 2018 - 11:31 MDT
Investigating
The internet connection to our data center is down. We are monitoring the issue and will provide updates.
Posted Oct 17, 2018 - 11:28 MDT
This incident affected: CORE Listing Machine (formerly CirclePix), CORE Social (formerly CirclePix), and CORE Listing Machine - Tour Pages.