Home Valuations and Comparables Not Populating
Incident Report for Inside Real Estate
Resolved
This incident has been resolved.
Posted Feb 21, 2024 - 16:30 MST
Investigating
We are finding that home valuations from Attom Data are not populating properly in:
- Websites - seller valuation page
- CRM - "Generate CMA"
- CORE Present - comparable properties
Posted Feb 21, 2024 - 15:09 MST
This incident affected: kvCORE CRM and kvCORE - Agent/Office/Team/Company Websites.