Issues accessing kvCORE
Incident Report for Inside Real Estate
Resolved
This incident has been resolved.
Posted May 12, 2023 - 15:59 MDT
Monitoring
We have resolved the issue and monitoring to ensure no additional changes are needed.
Posted May 12, 2023 - 12:51 MDT
Identified
We have identified an issue logging into and utilizing kvCORE and are actively working to restore service.
Posted May 12, 2023 - 12:26 MDT
This incident affected: kvCORE CRM, kvCORE Mobile Apps - kvCORE, Open House, kvCORE WordPress Plugin, kvCORE API, and kvCORE - Agent/Office/Team/Company Websites.