kvCORE - Wordpress sites degraded performance
Incident Report for Inside Real Estate
Resolved
This incident has been resolved.
Posted Sep 15, 2018 - 15:52 MDT
Identified
We have identified an issue with kvCORE WordPress websites having degraded performance. We are working on a fix.
Posted Sep 15, 2018 - 14:15 MDT
This incident affected: kvCORE WordPress Plugin.