CORE Present down for some users
Incident Report for Inside Real Estate
Resolved
This is now resolved.
Posted Feb 28, 2024 - 10:21 MST
Update
Some users have reported that they are getting a blank/white screen when trying to use CORE Present. The team is working to solve the issue.
Posted Feb 28, 2024 - 08:51 MST
Investigating
We are currently investigating this issue.
Posted Feb 28, 2024 - 08:51 MST
This incident affected: kvCORE CRM.